"not yet rated" message has been replaced with the more negative sounding "0 reviews"

VERIFIED FIXED in 5.11

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED FIXED
8 years ago
2 years ago

People

(Reporter: krupa, Assigned: clouserw)

Tracking

Details

(Whiteboard: [z][ddn], URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Compare add-ons with no rating in remora and zamboni

remora:https://addons.mozilla.org/en-US/firefox/browse/type:1/cat:72?sort=newest

zamboni:https://preview.addons.mozilla.org/z/en-US/firefox/extensions/alerts-updates/?sort=created


"not yet rated" message has been replaced with the more negative sounding "0 reviews" in the add-on details section.
I like the consistency of always having stars.
Whiteboard: [z] → [z][ddn]
(In reply to comment #0)
> "not yet rated" message has been replaced with the more negative sounding "0
> reviews" in the add-on details section.

"A number is non-negative if and only if it is greater than or equal to zero, i.e., positive or zero."

[http://en.wikipedia.org/wiki/Negative_and_non-negative_number]
let's compromise and have both.

***** Not yet rated
(Assignee)

Comment 4

8 years ago
Created attachment 447476 [details] [diff] [review]
fix
Attachment #447476 - Flags: review?(fwenzel)
(Assignee)

Updated

8 years ago
Assignee: nobody → clouserw
Comment on attachment 447476 [details] [diff] [review]
fix

Yup, that should do it!

(btw. there's an extra space behind "if num").
Attachment #447476 - Flags: review?(fwenzel) → review+
(Assignee)

Comment 6

8 years ago
Thanks.  http://github.com/jbalogh/zamboni/commit/4893c5bedd9a1fc95fc2c8431633bbf2ee7c7780
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

8 years ago
verified in en-US,he,el locales
Status: RESOLVED → VERIFIED

Updated

8 years ago
Duplicate of this bug: 565753
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.