[RFE] Report user agents

VERIFIED DUPLICATE of bug 107085

Status

()

Bugzilla
Creating/Changing Bugs
P4
enhancement
VERIFIED DUPLICATE of bug 107085
17 years ago
5 years ago

People

(Reporter: neil@parkwaycc.co.uk, Assigned: myk)

Tracking

Details

(Whiteboard: [metadata:platform,os])

(Reporter)

Description

17 years ago
enter_bug.cgi contains the message

Some fields initialized from your user-agent, $HTTP_USER_AGENT. If you think it 
got it wrong, please tell dmose@mozilla.org what it should have been.

It would probably to be more useful to have a link "Didn't Bugzilla identify 
your platform and os?" which would open a new bug reporting form containing 
the user agent string and prompts to allow the user to enter the correct 
platform and OS.

Updated

17 years ago
Blocks: 51138
Whiteboard: 2.14

Updated

17 years ago
Whiteboard: 2.14 → 2.16
moving to real milestones...
Target Milestone: --- → Bugzilla 2.16
Priority: P3 → P4

Comment 2

17 years ago
-> Bugzilla product, Creating Bugs component, reassigning.
Assignee: tara → myk
Component: Bugzilla → Creating/Changing Bugs
Product: Webtools → Bugzilla
Whiteboard: 2.16 → [metadata:platform,os]
Version: other → unspecified
We are currently trying to wrap up Bugzilla 2.16.  We are now close enough to
release time that anything that wasn't already ranked at P1 isn't going to make
the cut.  Thus this is being retargetted at 2.18.  If you strongly disagree with
this retargetting, please comment, however, be aware that we only have about 2
weeks left to review and test anything at this point, and we intend to devote
this time to the remaining bugs that were designated as release blockers.
Target Milestone: Bugzilla 2.16 → Bugzilla 2.18
The bug I'm duping this against is newer, but it's more complete.

*** This bug has been marked as a duplicate of 107085 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
No longer blocks: 51138
clearing milestones on DUPLICATE/WONTFIX/WORKSFORME/INVALID bugs (so they'll
show up as needing triage if they get reopened)
Target Milestone: Bugzilla 2.18 → ---

Comment 6

16 years ago
Verified dupe
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.