cant compose message with visual or logical hebrew

RESOLVED FIXED

Status

MailNews Core
Internationalization
P3
major
RESOLVED FIXED
18 years ago
10 years ago

People

(Reporter: miki, Assigned: mkaply)

Tracking

({intl})

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m18) Gecko/20001010
BuildID:    2000101014

   when I try to choose encoding of hebrew (logical or visual) to the mail i
write, I cant find the hebrew encoding which does appear in the browser


Reproducible: Always
Steps to Reproduce:


Actual Results:

Expected Results:

Comment 1

18 years ago
Reassign to mkaply@us.ibm.com.
Assignee: nhotta → mkaply

Updated

18 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

18 years ago
Keywords: intl

Comment 2

18 years ago
Roozbeh, would you be kind enough to act as QA contact on this
bug?
QA Contact: momoi → roozbeh

Comment 3

18 years ago
No problem, but I don't know Hebrew well. I'm only a Bidi and Arabic guy.
Reporter: do you still see this with current builds? If you don't see Hebrew
encodings in the original "Character Coding" menu, try adding them with the
"Customize" option.

If that works, we can close this bug.
(Reporter)

Comment 5

17 years ago
It seems that with mozilla 0.9 i can choose all the hebrew encoding which i 
know of.

:)
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.