Font SANS-SERIF does not work properly

VERIFIED DUPLICATE of bug 60412

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 60412
17 years ago
13 years ago

People

(Reporter: mkaply, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
We are crashing on www.ibm.se and www.imdb.com

There are two problems here:

1. OS/2 is not handling bad font names correct.

2. No platform is handling SANS-SERIF correctly (they should lower case 
it)

I will fix the OS/2 bug first and then move this to XP land.
(Reporter)

Comment 1

17 years ago
Thie probably should go to erik van der poel now.

SANS-SERIF is not being handled properly. It should be lowercased before being 
queried from prefs.

Example pages are www.imdb.com and www.ibm.se.
Severity: critical → normal
Component: XP Apps: GUI Features → Browser-General
OS: OS/2 → All
Summary: Trap on some urls when SANS-SERIF is used → Font SANS-SERIF does not work properly
This is now identical to bug 60412.  Not sure which direction this should be
dupped in.  60412 has a testcase and explains the problem more clearly.
(Reporter)

Comment 3

17 years ago
I don't mind that the dup is newer. It has a better explanation of the problem.

*** This bug has been marked as a duplicate of 60412 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.