Abnormally slow connections and high packet loss when connecting from Italy

RESOLVED FIXED

Status

RESOLVED FIXED
9 years ago
4 years ago

People

(Reporter: Unfocused, Unassigned)

Tracking

Details

Attachments

(2 attachments)

Created attachment 447503 [details]
MTR log for bugzilla.mozilla.org

Marco Bonardo (in Italy) is having such connectivity issues with Mozilla servers that he asked me to file this for him. He says connectivity with the rest of the internet is fine. He's saved 2 MTR trace logs to help figure out whats going on.

Quoting from an email:

Yesterday it was really slow, today I can't almost use bugzilla, but the situation is worse from some more days, something around end of last week (monday I had to refresh moz pages 4 or 5 times before getting a page).
Created attachment 447504 [details]
MTR log for devleoper.mozilla.org

Comment 2

9 years ago
We had some performance issues earlier through GlobalCrossing which I've removed.  I'm unable to reproduce any issue now.  

Reopen if you're still having issues.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
It is working better now, I can use bugzilla at least...
Thank you! Will let you know if things will break again.
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.