Select calendars to display in today pane

RESOLVED DUPLICATE of bug 412800

Status

RESOLVED DUPLICATE of bug 412800
8 years ago
7 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

Lightning 1.0b1
x86
Windows Vista

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.2.4) Gecko/20100513 Firefox/3.6.4 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.24) Gecko/20100228 Lightning/0.9 Thunderbird/2.0.0.24 Mnenhy/0.7.5.0

When multiple calendars are enabled and the calendars contain identical appointments it shows only one. I have the calendars of my colleagues in my overview as well. The result is when we have a shared appointment it is colored in the color of the colleagues' calendar.
I would like to be able to see if I am invited to the appointment in the today pane.



Reproducible: Sometimes

Steps to Reproduce:
1. Make an appointment with several invitations
2. Add calendars of the people you have invited
3. Show today pane

Actual Results:  
A single line appears in one of the colours of the calendar, so it is unclear in which calendars it appears

Expected Results:  
A rainbow of colors of the calendars the appointment appears in

There are 3 possible solutions I can think of:
1. Set priority in the calendar settings which calendar is viewed on duplicates
2. Set if the calendar is shown in the today pane in the calendar settings
3. A beautiful gradient in the colours of the calendars that contain the appointment ;)
(Reporter)

Updated

8 years ago
Version: unspecified → Lightning 0.9
See existing Bug 412800.
(Reporter)

Comment 2

8 years ago
It triggers another (much greater bug):

1. An event is on multiple calendars, named: '1st calendar', '2nd calendar'
2. The event that is showed in the today pane is '2nd calendar'
3. The '2nd calendar' is unchecked in the Calendar tab

Result: The event is in the checkded '1st calendar' but is is not on the today pane.
Version: Lightning 0.9 → Lightning 1.0b1
(Reporter)

Updated

8 years ago
Severity: enhancement → normal

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 412800
You need to log in before you can comment on or make changes to this bug.