Closed Bug 568258 Opened 10 years ago Closed 10 years ago

As of minefield Build 20100526, Weave Sync prevents use of search engine box on navigation bar

Categories

(Cloud Services :: General, defect)

x86
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 568256

People

(Reporter: kernow01, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a5pre) Gecko/20100526 Minefield/3.7a5pre
Build Identifier: Weave Sync 1.2 /20100526 Minefield/3.7a5pre

Cannot Google, or Ask etc. using search box on navigation bar. Enter word to be searched, hit return, no response. Google etc work ok if search initiated on their own web pages.

Reproducible: Always

Steps to Reproduce:
1.Load Minefield
2.Enter a word to be searched in box on right end of navigation bar
3.Hit return
Actual Results:  
Nothing

Expected Results:  
Go into search engine and get a page of results

Started as of today's nightly
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 568256
Component: Needs Triage → General
QA Contact: needstriage → general
You need to log in before you can comment on or make changes to this bug.