[k] CSS is served over HTTP and causes mixed-content warnings in IE8

VERIFIED WORKSFORME

Status

P1
normal
VERIFIED WORKSFORME
8 years ago
8 years ago

People

(Reporter: jsocol, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
From view source on an HTTPS (logged in) connection:

<link rel="stylesheet" media="screen,projection,tv" href="http://sumo/media/css/main.css" />
<link rel="stylesheet" media="screen,projection,tv" href="http://sumo/media/css/sidebar.css" />
<link rel="stylesheet" media="screen,projection,tv" href="http://sumo/media/css/forums.css" />

IE8 is the only one that's complained so far.

Stephen, Rebecca, Vish: Can you guys make sure this isn't just me? (If it is, go ahead and close.)
I don't get any mixed content warnings on IE 8.
(Reporter)

Comment 2

8 years ago
This is my fault: I had the protocol included in my settings_local. Sorry for the noise.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Verified; I couldn't reproduce the bug either.
Status: RESOLVED → VERIFIED
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.