Closed Bug 568286 Opened 10 years ago Closed 10 years ago

Search field broken in latest Mac Nightly

Categories

(Firefox :: Search, defect, blocker)

x86
macOS
defect
Not set
blocker

Tracking

()

RESOLVED DUPLICATE of bug 568256

People

(Reporter: cbook, Unassigned)

Details

(Keywords: regression)

Credits goes to Bret for reporting :)

Steps to reproduce:
-> Update to latest nightly Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.3a5pre) Gecko/20100526 Minefield/3.7a5pre
-> Type something in the searchbox
--> nothing happened - even no error message in the error console
Severity: normal → blocker
blocking2.0: --- → ?
Search works for me with a clean profile using Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.3a5pre) Gecko/20100526 Minefield/3.7a5pre. Bret - which extensions are you running?
Using another build, I have these extensions installed and it is broken: 

Weave Sync1.2.3true{340c2bbc-ce74-4362-90b5-7c26312808ef}
Grafx Bot0.1.0006truegrafxbot@mozilla.org
TabCandy0.3.7truetabcandy@aza.raskin
I'm using Sync and Add Block Plus.  Search not working properly.

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.3a5pre) Gecko/20100526 Minefield/3.7a5pre
Adding Tracy as this may be a Sync issue. Tomcat has that addon as well and he is seeing it.
Yep, a change in minefield form js code causes Weave to break here.  Fix on weave coming soon.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 568256
blocking2.0: ? → ---
You need to log in before you can comment on or make changes to this bug.