Closed Bug 568292 Opened 10 years ago Closed 10 years ago

Web form data isn't being synced

Categories

(Firefox :: Sync, defect)

defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: Mardak, Assigned: Mardak)

References

Details

(Whiteboard: fixed by bug 568256)

From bug 526012 to be fixed by bug 568256. Basically nsHTMLFormElement doesn't do observers.observe() and instead .notify()
Flags: blocking-weave1.3+
No longer blocks: 526012
Depends on: 526012
Whiteboard: fixed by bug 568256
Duplicate of this bug: 568380
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Depends on: 570841
Flags: in-testsuite?
There is a unit test for the behavior expected in this bug.

http://hg.mozilla.org/automation/crossweave/file/4843f30a04c7/unittests/formdata.test
Flags: in-testsuite? → in-testsuite+
Component: Firefox Sync: Backend → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.