New default zoom is not applied when navigating to a new page

VERIFIED FIXED

Status

Firefox for Android Graveyard
Panning/Zooming
VERIFIED FIXED
8 years ago
5 years ago

People

(Reporter: mbrubeck, Assigned: mbrubeck)

Tracking

Fennec 1.1

Details

(Whiteboard: rc1.1)

Attachments

(1 attachment)

(Assignee)

Description

8 years ago
Created attachment 447584 [details] [diff] [review]
patch

Steps to reproduce:
1. Open about:home
2. Follow the "About Mozilla" link in the footer.

Expected results: About Mozilla page is zoomed to fit screen width.
Actual results: About Mozilla page renders at zoom=1.0 (same as about:home).

This is fixed on trunk by bug 567186.  Here's a simpler patch to fix it on mobile-1.1.  All chrome tests still pass.  (I'll also work on adding a regression test for this bug.)
Attachment #447584 - Flags: review?(mark.finkle)
Attachment #447584 - Flags: review?(mark.finkle) → review+
Whiteboard: rc1.1
pushed to m-1.1:
http://hg.mozilla.org/releases/mobile-1.1/rev/6c5b63162156

do not push to m-b
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
about:home page has been changed on the latest Nightly build since Fennec 1.1. I will close this issue as verified fixed.

--
Mozilla/5.0 (Android;Linux armv7l;rv:9.0a1)Gecko/20110922
Firefox/9.0a1 Fennec/9.0a1
Device: Samsung Galaxy S
OS: Android 2.2
Status: RESOLVED → VERIFIED
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.