Unable to search for the add-on-"Deutsches Wörterbuch"

VERIFIED FIXED in 5.11.1

Status

VERIFIED FIXED
8 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Assigned: davedash)

Tracking

Bug Flags:
in-testsuite ?
in-litmus +

Details

(Whiteboard: [z], URL)

(Reporter)

Description

8 years ago
steps to reproduce:
1.go to https://preview.addons.mozilla.org/de/firefox/
2.Search for "Deutsches Wörterbuch"

observed behavior:
The search field is cleared and the search query in the url(q=) is empty.Search is treated as a flat search.

However searching for that add-on in en-US,works fine(https://preview.addons.mozilla.org/en-US/firefox/search/?q=Deutsches+W%C3%B6rterbuch&cat=all&lver=any&atype=0&sort=&pid=1&pp=20&lup=&advanced=)

Manually changing the locale in the URL,fixes the search behavior.
Works for me.
http://github.com/jbalogh/zamboni/commits/f278d37
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Updated

8 years ago
Flags: in-testsuite?
Flags: in-litmus?

Comment 4

8 years ago
in-litmus+: https://litmus.mozilla.org/show_test.cgi?searchType=by_id&id=12083 - search: Verify localized search term in a localized UI
Flags: in-litmus? → in-litmus+
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.