Notices from server could go to network tab instead of the active one

RESOLVED DUPLICATE of bug 252300

Status

Other Applications
ChatZilla
RESOLVED DUPLICATE of bug 252300
8 years ago
8 years ago

People

(Reporter: Svetlana A. Tkachenko, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 XPCOMViewer/0.9.2
Build Identifier: ChatZilla 0.9.86-2010031920; Firefox 3.6.3, 3.6.4rc, 3.7.a5pre (all of them)

Currently, they server notices to whatever tab is active.
When there are many, they clutter the conversation.


Reproducible: Always

Steps to Reproduce:
1.open ChatZilla
2./server moznet
3./j #chatzilla
4./mode Yournick +B
5.The "===	BOTMOTD File not found" notice from server appears.
Actual Results:  
The notice is seen in channel (#chatzilla) tab.

Expected Results:  
The notice could have appeared in network (moznet) tab, which could have flashed green.

Additional Information:
There could be a new preference about where server notices go, either to active tab or to network tab.
(Reporter)

Comment 1

8 years ago
> Currently, they server notices to whatever tab is active.

update:
Currently, they server notices GO to the currently active tab.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 252300
You need to log in before you can comment on or make changes to this bug.