Closed Bug 568477 Opened 10 years ago Closed 10 years ago

Search box is not generating the search URL

Categories

(Firefox :: Search, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 568256

People

(Reporter: p3p3mosca, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a5pre) Gecko/20100526 Minefield/3.7a5pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a5pre) Gecko/20100526 Minefield/3.7a5pre (.NET CLR 3.5.30729)

I've tried to use the Search Box, and is not working.
Is not working if I press "Enter" either if I press "Alt+Enter".

I'm using:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a5pre) Gecko/20100526 Minefield/3.7a5pre (.NET CLR 3.5.30729)

I've tried with Google, Amazon, Yahoo... and is not working.

Any ideas? Need more info?
Thanks!

Reproducible: Always

Steps to Reproduce:
1.Write a search query in the box
2.Press Enter
3.Nothing happens
Actual Results:  
Nothing

Expected Results:  
A Google page with the search results
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 568256
Oh, wait. Have you installed Weave? If not please reopen the bug.
Yes, I have Weave installed.
So, I'll not reopen the bug.

Thanks!
You need to log in before you can comment on or make changes to this bug.