View Saved Passwords causes crash

VERIFIED DUPLICATE of bug 55290

Status

SeaMonkey
Passwords & Permissions
P3
normal
VERIFIED DUPLICATE of bug 55290
17 years ago
13 years ago

People

(Reporter: Christopher Petro, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Sometimes the whole app just disappears, sometimes i get an exception window.
This first occured after I had been using the browser for a while, but is
reproducible immediately after start.

Build: 2000101014

Comment 1

17 years ago
.
Assignee: matt → morse
(Assignee)

Comment 2

17 years ago
Is this occuring in the latest builds?  Trunk or branch?

Most important, does it occur for classic skin only but work ok for modern skin?  
I ask that because there was a recent report of this problem for classic skin 
only and it has since been fixed.  If you are observing it in classic only, then 
it's a dup of that other bug.
over to terri for qa...
Component: Preferences → Single Signon
QA Contact: sairuh → tpreston
(Assignee)

Comment 4

17 years ago
Thisis  the second bug report of this sort I've seen today.  The other is bug 
56742 which has to do with the form manager.  If these reports are both correct, 
then we have a serious recent regression.

I'm pulling a new tree right now and will try it out.  It works fine for me on a 
tree that is several days old.

Please let me know if you are running the trunk bits or the branch bits.  Also 
are you seeing this with both classic and modern skins or just with one of the 
skins?
(Assignee)

Comment 5

17 years ago
I just got more info from the reporter of bug 56742.  Turns out he was 
not running the latest build (running M18 instead) and was seeing the crash in 
classic skins only.  Both of those facts convinced me that his was a dup of bug 
55290 which was fixed on 10-12.

I never got the answer to my question in this bug report about whether this bug 
occurs in classic skin only.  So I'm assuming that it does and that this is 
another dup of bug 55290.  Therefore closing this out as a dup.  If I'm wrong 
and you are seeing this crash in modern skin as well, then reopen this report.

BTW, with the latest build I am unable to reproduce this problem.

*** This bug has been marked as a duplicate of 55290 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
*** Bug 59864 has been marked as a duplicate of this bug. ***

Comment 7

17 years ago
Per morse's comments, I am marking this verified duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.