tar.gz files are uncompressed on download, but keep extension .tar.gz

VERIFIED DUPLICATE of bug 56846

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 56846
18 years ago
13 years ago

People

(Reporter: Ari Pollak, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
For some reason, some .tar.gz files are uncompressed when downloading, not left
as is. To recreate:
1. go to http://jasta.gotlinux.org/snapshots
2. Click on the .tar.gz file
3. save it to a file
4. it still has the .gz extension, even though it's not gzipped.. only tarred.

Could this have something to do with the MIME type? This happens on many sites.
(Reporter)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 56846 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verifed dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.