Status

()

Core
Layout
P3
normal
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Kevin Cook, Assigned: clayton)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
There should be a hover effect in the links on the page that display as " STYLES
  PACKAGES     PRICING  DETAILS   FREE* OFFER   ORDER ".

There is a style called ".a-links A" which should create the desired effect
(which works in IE).


Using M18,
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20001010

Comment 1

17 years ago
Works for me: text turns to white on dark green-blue. Win32/2000101108. Looks to
me this is a duplicate of 55067 and was fixed by patch checked in on 10th.
(Reporter)

Comment 2

17 years ago
That sounds like what you should see, but I'm not seeing it in this build.  I
just downloaded M18 it this morning, so maybe the patch you've mentioned didn't
make it into today's version for some reason?

(I haven't tested much, but I'm not sure that hover works at all in this build.)

I just noticed that I'm not entirely sure what build I have.  The "About
Mozilla" page is reporting "Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18)
Gecko/20001010", while the title bar at the top of this window reads: "Mozilla
(Build ID: 2000101014".  Maybe these are both the same thing?

Build id 2000101014 means 14 o'clock on October 10, 2000.
So yes, you have a build from before this was fixed.

Site works correctly for me with the October 13 build.

Comment 4

17 years ago
WFM on Mac 10-18-08 and NT 10-16-08.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Reassigning QA Contact for all open and unverified bugs previously under Lorca's
care to Gerardo as per phone conversation this morning.
QA Contact: lorca → gerardok

Comment 6

17 years ago
qa contact updated.
QA Contact: gerardok → bsharma

Comment 7

17 years ago
Verified on:
build: 2001-04-16-06-Mtrunk
platform: WinNT

The above mentioned cannot be reached.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 8

17 years ago
markin WFM per comment from Loco 2000-10-19 15:37 and 
last comment 2001-04-17 12:49.

i think the url has been removed because it worked for the reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME

Comment 9

17 years ago
Marking verified as per the developer comments.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.