Last Comment Bug 568806 - Clean up "media events"
: Clean up "media events"
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Audio/Video (show other bugs)
: Trunk
: x86 Mac OS X
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Maire Reavy [:mreavy]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-28 06:11 PDT by Olli Pettay [:smaug]
Modified: 2012-01-12 23:29 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Olli Pettay [:smaug] 2010-05-28 06:11:45 PDT
We seem to have something strange in media events.
I don't understand why there is NS_MEDIA_EVENT defined, yet we don't seem to
use that for anything.
Comment 1 Olli Pettay [:smaug] 2010-05-28 06:32:17 PDT
I'll fix this during other clean ups.
Comment 2 Chris Pearce (:cpearce) 2012-01-12 19:14:08 PST
Olli: Did you end up fixing this? Can we close this bug?
Comment 3 Olli Pettay [:smaug] 2012-01-12 23:29:24 PST
Looks like this is fixed.

Note You need to log in before you can comment on or make changes to this bug.