Closed Bug 568811 Opened 9 years ago Closed 9 years ago

can't open active link on certain menu

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 102695

People

(Reporter: lisa2008999, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

e.g. when visiting http://www.slideshowmakersoftware.com/purchase.htm , please see the top menu, I can't open Home/DOWNLOAD which is before word 'PURCHASE', but am able to open PURCHASE/NEWS/SUPPORT. If I used IE8, there is no such problem.

Reproducible: Always

Steps to Reproduce:
1.visiting http://www.slideshowmakersoftware.com/purchase.htm with firefox
2.click HOME or DOWNLOAD on the top menu, no response
3.click PURCHASE, NEWS or SUPPORT, it is ok
4.it is ok in ie8 with the same steps above
Actual Results:  
firefox has some compacity issue while ie8 is ok, so it can't open some active link

Expected Results:  
can open all active link
<div id="Layer5" class="location"><a href="index.htm"> is over the links.
IE handles transparent layers different (they are transparent to events) but this looks like a bug in the page.
The page owner should fix the page.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Component: Disability Access → General
QA Contact: disability.access → general
Resolution: --- → DUPLICATE
Duplicate of bug: 102695
You need to log in before you can comment on or make changes to this bug.