Ok/Cancel dialog pops-up over close tabs dialog when minimized

RESOLVED DUPLICATE of bug 562132

Status

Fennec Graveyard
General
--
major
RESOLVED DUPLICATE of bug 562132
8 years ago
4 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
Build Id:
Mozilla/5.0 (X11; U; Linux armv7l; Nokia N900; en-US; rv:1.9.2.5pre) Gecko/20100528 Namoroka/3.6.5pre Fennec/1.1b2pre

and

Mozilla/5.0 (X11; U; Linux armv71; Nokia N900; en-US; rv:1.9.3a5pre) Gecko/20100528 Namoroka/3.7a5pre Fennec/2.0a1pre


Steps to Reproduce:
1. Open 2 tabs
2. Click on the task switch button
3. Click on the "X" button to close the browser
4. Click on the "X" button again
5. Tap on the screen to maximize it.

Actual Results:

After step 3, the close tabs dialog shows up. I think that's fine for rthe most part. screen shot: http://www.flickr.com/photos/aakashhdesai/4647786516/

After step 4, the Ok/Cancel dialog pop-ups up on top of the close tabs dialog. screenshot: http://www.flickr.com/photos/aakashhdesai/4647787168/

After step 5, we're horked. Click on "Ok" removes the close tabs dialog, but the Ok/Cancel dialog is still up. screenshot: http://www.flickr.com/photos/aakashhdesai/4647173121/in/photostream/
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 562132
(Assignee)

Updated

4 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.