Closed Bug 568865 Opened 10 years ago Closed 10 years ago

Toolbar search is broken

Categories

(Firefox :: Search, defect)

x86_64
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 568256

People

(Reporter: niharpshah, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.3a5pre) Gecko/20100528 Minefield/3.7a5pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.3a5pre) Gecko/20100528 Minefield/3.7a5pre

The latest version of Minefield (x86_64 on OSX) has broken the toolbar search. I can not use any search provider from the toolbar. 

Reproducible: Always

Steps to Reproduce:
1. Click on toolbar search.
2. Select a search provider, e.g. Google
3. Enter a search term, e.g. weather

Actual Results:  
Nothing happens

Expected Results:  
I expect this to display the Google search results for the search term "weather"
Reporter, do you have Weave installed?
Version: unspecified → Trunk
(In reply to comment #1)
> Reporter, do you have Weave installed?

Yes I have Weave Sync 1.2.3 installed.
Thanks. It's bug 568256.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 568256
You need to log in before you can comment on or make changes to this bug.