Error message appears when clicking on java download button

VERIFIED DUPLICATE of bug 56729

Status

Core Graveyard
Java: OJI
P3
blocker
VERIFIED DUPLICATE of bug 56729
18 years ago
8 years ago

People

(Reporter: shrirang khanzode, Assigned: rebron)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Linux: 2000101608 branch build

1 I installed the branch build wothout java
2 Went to a page with applets , http://java.sun.com
3 The 'Download Plugin" dialog appeared
4 Clicking on "Get the plugin" opens a window with two buttons for win/linux jre 
  download
5 Clicking on the  "Java 2.0 Linux Plugin" button opens a new browser window 
  with an error message saying " Java 2.0 Plug-in for Linux: Error encountered 
---210
(Reporter)

Comment 1

18 years ago
adding keyword :rtm
Severity: critical → blocker
Keywords: rtm
(Reporter)

Comment 2

18 years ago
cc: grace

Comment 3

18 years ago
dup

*** This bug has been marked as a duplicate of 56729 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.