Displaying updated date for self-hosted add-ons

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED WONTFIX
8 years ago
2 years ago

People

(Reporter: krupa, Assigned: fligtar)

Tracking

Details

(Whiteboard: [z][ddn])

(Reporter)

Description

8 years ago
We show the updated date for a self-hosted add-on on add-on detail page.(https://preview.addons.mozilla.org/en-US/firefox/addon/157780/)

However, we do not show updated or added date for self-hosted add-ons in any of the add-on listings.(https://preview.addons.mozilla.org/en-US/firefox/search/?pp=20&atype=0&pid=1&cat=all&q=brand+thunder&lver=any&page=8)

We should show this info about self-hosted add-ons everywhere are not show it on any page.

Fligtar,thoughts?
Dupe of bug 550953?
(Reporter)

Comment 2

7 years ago
(In reply to comment #1)
> Dupe of bug 550953?

nope.

Bug 550953 is about not listing self-hosted add-ons among recently-updated add-ons
whereas this bug is about not showing the updated date info in the detail page for self-hosted add-ons.
(Reporter)

Comment 3

7 years ago
self-hosted add-ons are going away.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.