All users were logged out of Bugzilla on October 13th, 2018

Ctrl+T create new tab doesn't work

RESOLVED DUPLICATE of bug 78414

Status

()

RESOLVED DUPLICATE of bug 78414
9 years ago
9 years ago

People

(Reporter: tcper, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

I found if there is a flash player displayed on the HTML page, the Ctrl+T will not work properly.

Reproducible: Always

Steps to Reproduce:
1.Open a online Video website
2.Ctrl+T to create a new tab.
3.

Comment 1

9 years ago
Plugins such as Flash usurp keyboard input. Click somewhere else on the page to focus the browser instead of Flash to use browser shortcuts.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 78414
You need to log in before you can comment on or make changes to this bug.