If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

F11 (full screen mode) makes rendering unreadable

RESOLVED DUPLICATE of bug 567742

Status

()

Core
Widget: Win32
RESOLVED DUPLICATE of bug 567742
7 years ago
7 years ago

People

(Reporter: Filip Zakrzewski, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; pl; rv:1.9.3a5pre) Gecko/20100529 Minefield/3.7a5pre (.NET CLR 3.5.30729) Mnenhy/0.8.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; WOW64; pl; rv:1.9.3a5pre) Gecko/20100529 Minefield/3.7a5pre (.NET CLR 3.5.30729) Mnenhy/0.8.2

When I'm resizing Minefield with F11 to full screen mode site rendering is unreadable

Reproducible: Always

Steps to Reproduce:
1. Open some web sites
2. Push F11
Actual Results:  
Rendering is unreadable

Expected Results:  
Full screen mode without rendering problems
can you reproduce in a clean profile without any modifications done in about:config?
(Reporter)

Comment 2

7 years ago
Yes, I've created new profile for test and F11 got problems with aero glass rendering
Component: General → Widget: Win32
QA Contact: general → win32
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 567742
You need to log in before you can comment on or make changes to this bug.