Type ahead find (quick find) does not work directly in new windows

VERIFIED DUPLICATE of bug 567309

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 567309
8 years ago
8 years ago

People

(Reporter: Gilles Durys, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Firefox trunk (window XP, linux, build from 29th May).
After opening a new window, "type ahead find" does not work until I first try to search by pressing "ctrl-f" or selecting search in the menu.

Steps:
1. open new window
2. load any site
3. try to quick find (only link or not, no difference)
4. nothing happens
5. press ctrl-f
6. cancel search bar
7. try to quick find
8. quick find works
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 567309
(Reporter)

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.