e10s HTTP: infrastructure for nsIBadCertListener2

RESOLVED FIXED

Status

()

Core
Networking: HTTP
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: jduell, Assigned: jduell)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

Created attachment 448232 [details] [diff] [review]
Add nsIBadCertListener2 to the list of known interfaces for GetInterface()

Add nsIBadCertListener2 to the list of known interfaces, so we don't DROP_DEAD during GetInterface.
Attachment #448232 - Flags: review?(lusian)
(Assignee)

Comment 1

8 years ago
Created attachment 448233 [details] [diff] [review]
Updated with correct bug #

Comment had wrong bug #.
Assignee: nobody → jduell.mcbugs
Attachment #448232 - Attachment is obsolete: true
Attachment #448233 - Flags: review?(lusian)
Attachment #448232 - Flags: review?(lusian)

Updated

8 years ago
Attachment #448233 - Flags: review?(lusian) → review+
(Assignee)

Comment 2

8 years ago
http://hg.mozilla.org/projects/electrolysis/rev/f38dd60fc384
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Updated

8 years ago
Duplicate of this bug: 569097
You need to log in before you can comment on or make changes to this bug.