redundancy of forward reply delete etc when reading message & in tool bar

RESOLVED INVALID

Status

RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: binstock, Unassigned)

Tracking

Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.9) Gecko/20100402 Ubuntu/9.10 (karmic) Firefox/3.5.9
Build Identifier: Thunderbird 3.0.4 came with Ubuntu 10.4

On HP Mini Mi running Ubuntu 10.04, TB 3.0.4 twice presents buttons for replyy delete etc. Compare fotos TB2 00 24 Read message http://www.pbase.com/aspergerian/image/125028225 AND TB3 0 4 Read message http://www.pbase.com/aspergerian/image/125028231 Primary toolbar is adequate. The various buttons do not have to be repeated in read-message mode. Also, the redundant buttons take up desktop space better used for message content.

Reproducible: Always

Steps to Reproduce:
1.Load desktop Ubuntu 10.04 into HP Mini Netbook
2.Install TB3
3. Download email message
4. Read that email in separate tab or screen, redundant buttons are present
Actual Results:  
Compare fotos 
TB2 00 24 Read message http://www.pbase.com/aspergerian/image/125028225 
AND 
TB3 0 4 Read message http://www.pbase.com/aspergerian/image/125028231

Expected Results:  
TB3 needs only toolbar and does not need redundancy of primary email options repeated in an email message being read.
This is really two separate issues: one is that TB3 by default does not display the redundant toolbar buttons in the main toolbar, so you almost certainly either customized the toolbar to achieve that or selected Original Toolbar in the migration wizard; the other is that TB3 does not offer a built-in way to disable the buttons in the message header pane.

The second issue is (more or less) by design, and in any case will not change in TB3.0, which has already stabilized and will accept no further feature changes. So I suggest you try installing one of the header pane customization addons created by various users (including one or two TB devs), such as https://addons.mozilla.org/thunderbird/addon/13564/, https://addons.mozilla.org/thunderbird/addon/45601/ or https://addons.mozilla.org/thunderbird/addon/14369/.

Marking INVA because of these; if you disagree, feel free to resolve back to UNCONFIRMED and comment on why.
Thanks for the report!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Component: Mail Window Front End → Message Reader UI
QA Contact: front-end → message-reader
Resolution: --- → INVALID
Version: unspecified → 3.0
You need to log in before you can comment on or make changes to this bug.