Error in making folders in Local settings

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: MJR.deHaan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2011-09-08])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR 3.5.30729)
Build Identifier: 

Using a older IntelPentium 4 computer by version 2.023 automatically a folder has been made in Documents and Settingswith my name M.J.R. de Haan and not in application date / users ( my folders Mozilla ( I made not a start entry and not in the correct folder.

I cannot use Thunderbird 3 makes troubles with my small CPU

Reproducible: Always

Steps to Reproduce:
1. could not sent outgoing mail to the sent box
2.
3.
what is your trouble, sorry I don't understand the issue that you are describing, can you try to explain it again.
(Reporter)

Comment 2

9 years ago
When I make a e-mail message it will sent to the outgoing box ( I have already unmarked it in my account settings) to place a copy in )
In Documents and Settings / a folder has been made called application date/Mozilla/Thunderbird/profiles instead of Documents and Settings/ my application settings called beheerder-adm/Application Data/Mozilla foundation ( in which I placed into my program files Firefox and Thunderbird and Mozbackup)and a folder called
C:\Documents and Settings\Beheerder-adm\Application Data/Mozilla in which is stored Firefox/Extensions and registry DAT ( seemed not to be correct I suppose)
evenso a map with the name local setting wich contained a folder C:\Documents and Settings\Beheerder-adm\Local Settings\Application Data\Firefox( with 2 folders Mozilla Foundation with 238 files in 14 maps and even so : Thunderbird which contains 13 files in 10 maps Thunderbird with update map and profiles with the following maps cqo5v42g.default ,6rn9wizi.default , 9uopapqo.default , 15ri8ma4.default.

I can copy and paste but I'm not interested to make a study of how I have to program my computer to use a certain  programs as  Thunderbird or Firefox.
At this reason I'm not using a Linux program I have to make a lot of study for proper and correct installing and working.
I suppose ( Windows is the worsted program on earth! , started in the early eighty's as banker with MS Dos and there before with punched cards and IBM and a system master which I 'm now for my own system.

So your programmer has to make the program so that all will be placed into the correct folder and file and register value's

Thanks for your reply.
I don't understand this either.
Can you describe in different, simpler, and shorter?
With a screen shot?
Whiteboard: [closeme 2011-09-08]
RESOLVED INCOMPLETE due to lack of response to previous question. If you feel this change was in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.