Closed Bug 569213 Opened 11 years ago Closed 11 years ago

Reminder system displays multiples (2 or 3) of a single event

Categories

(Calendar :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 491118

People

(Reporter: glamm, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; msn OptimizedIE8;ENUS)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.9) Gecko/20100317 Lightning/1.0b1 Thunderbird/3.0.4

We use the calendar reminder system extensively with few problems. After we upgraded to the current version, we started seeing multiples of a single event in the reminder window. If we delete or snooze one of the multiples, all the multiples are affected. Not a crisis, just irritating.
thanks for your help

Reproducible: Always



Expected Results:  
Not produce the  multiples of the same event in the reminder window
Does this happen for repeating events? Or for all kind of events? Just for events on a specific calendar or a specific provider? Does this happen after hibernating the system while Thunderbird is running?
My wife loads birthdays as an annual repeating event, and the duplicates are unique to these annual repeating events. We have not seen duplicates on singular events. I do not know what "hibernating the system" means. We leave Thunderbird running continuously with the "Inbox" and "Calendar" icons always available at the top of the page. My wife and I share the same calendar.

Thanks for your help.
Paul Glamm
I have the same problem. Some events are listed two or three times in a Reminder window. Happens after the system wakes up from Sleep (with TB running). If I just snooze any one of them, they all get snoozed. Then when the snooze period is over, the Reminder window shows the event just once, as it should. After the next system Sleep, the same thing happens again. I believe it does happen with repeating events only. Like Paul said, Not a crisis, just irritating.

TB 3.1.2, Lightning 1.0b2, Win7(64-bit) 

Ken Krupa
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 491118
You need to log in before you can comment on or make changes to this bug.