All users were logged out of Bugzilla on October 13th, 2018

BMO doesn't detect x86_64 builds

RESOLVED DUPLICATE of bug 530811

Status

()

RESOLVED DUPLICATE of bug 530811
9 years ago
7 years ago

People

(Reporter: mozilla.bugs, Assigned: dkl)

Tracking

(Depends on: 1 bug)

Details

(Reporter)

Description

9 years ago
When filing bugs with the new Windows x86_64 builds, BMO's detection script sees the builds as x86 still.

Mozilla/5.0 (Windows; U; Windows NT 6.0; Win64; x64; en-US; rv:1.9.3a5pre) Gecko/20100527 Minefield/3.7a5pre (.NET CLR 3.5.30729)

Updated

9 years ago
Depends on: 530811
probably because we've never had a Win64 useragent as an example before.

timeless is the usual keeper of the detection code, he can probably come up with a patch for me.
Assignee: nobody → justdave

Comment 2

9 years ago
bug 530811's attachment 430897 [details] [diff] [review] was a patch for this. I'm trying to figure out what lpsolit was talking about. It might have been a conflict with another sniffer patch which was in progress at the same time.
Assignee: justdave → dkl
(Assignee)

Comment 3

8 years ago
(In reply to comment #2)
> bug 530811's attachment 430897 [details] [diff] [review] was a patch for this. I'm trying to figure out
> what lpsolit was talking about. It might have been a conflict with another
> sniffer patch which was in progress at the same time.

The current patch does not currently apply to trunk so it will need to be updated.

Dave

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
OS: Windows Vista → Windows 2000
Resolution: --- → DUPLICATE
Duplicate of bug: 530811
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.