[mozmill] Failure in testAddMozSearchProvider.js when run in Firefox 3.6.x(Minefield)

VERIFIED DUPLICATE of bug 568008

Status

Mozilla QA
Mozmill Tests
VERIFIED DUPLICATE of bug 568008
8 years ago
7 years ago

People

(Reporter: mark locklear, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

Bad link in script "https://litmus.mozilla.org/testcase_files/firefox/search/mozsearch.html"};

Litmis testcase id #8235 lists http://hg.mozilla.org/qa/litmus-data/raw-file/tip/firefox/search/mozsearch.html should we be using this link instead?

Reproducible: Always

Steps to Reproduce:
Run script against minefield.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 568008
Status: RESOLVED → VERIFIED
Component: General → Search
QA Contact: general → search
Mass move of Mozmill Test related project bugs to newly created components. You can filter out those emails by using "Mozmill-Tests-to-MozillaQA" as criteria.
Component: Search → Mozmill Tests
Product: Firefox → Mozilla QA
QA Contact: search → mozmill-tests
You need to log in before you can comment on or make changes to this bug.