Thunderbird 3.1 RC1 Linux - Incoming mail notification sound broken

RESOLVED DUPLICATE of bug 534033

Status

RESOLVED DUPLICATE of bug 534033
9 years ago
9 years ago

People

(Reporter: sb56637, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US) AppleWebKit/533.4 (KHTML, like Gecko) Chrome/5.0.375.55 Safari/533.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.4) Gecko/20100526 Lightning/1.0b2pre Thunderbird/3.1

Hi there,
On Thunderbird 3.1 RC1 for Linux (from the official Mozilla tar.bz2) the incoming mail notification sound no longer works.  I tried both the default system setting as well as a custom *wav.  It is just silent.

Reproducible: Always




I'm running Kubuntu 10.04.
Have you tried safe mode? (see https://support.mozillamessaging.com/en-US/kb/Safe+Mode for more information)

Anything in tools -> Error console ?

When launched from the command line any errors on the terminal when trying to play sounds ?
(Reporter)

Comment 2

9 years ago
Ah, thanks Ludovic, I wasn't aware of the error console.  Yes, this is what I get when I try to play the custom .wav file:

Error: uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsISound.play]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: chrome://messenger/content/preferences/general.js :: anonymous :: line 94"  data: no]
Whiteboard: dupme
(Reporter)

Comment 3

9 years ago
Same thing for RC2, by the way.
see bug #534033 commment #8
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme
Duplicate of bug: 534033
You need to log in before you can comment on or make changes to this bug.