Closed Bug 569392 Opened 10 years ago Closed 8 years ago

Firefox loads pages/images/content very slowly as a result of Windows Firewall

Categories

(Firefox :: General, defect, critical)

x86
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED INCOMPLETE

People

(Reporter: cww, Unassigned)

Details

(Whiteboard: [testday-20120413])

http://support.mozilla.com/en-US/forum/1/683848 hints that windows firewall is causing pages to be really slow.  

We've seen various cases of this in the recent past: http://support.mozilla.com/en-US/forum/1/677054 http://support.mozilla.com/en-US/forum/1/677315 http://support.mozilla.com/en-US/forum/1/682716 but this is the first time that I've seen a concrete confirmation of a fix.

Filing as UNCO in case this is a red herring but may be worth looking into.
I've been working with Manmeet from MS for the past couple of months to figure
out what (if anything) we need to do for Windows AV and Firewall to get Firefox
whitelisted and preventing false positives. Latest from them: "I'm trying to
get more detail on the exact process & the right contacts at the MS Protection
team and will get back to you with detailed instructions."

I'll point them at this bug as well.
Status: NEW → UNCONFIRMED
Ever confirmed: false
Any updates here? This may be a major problem for a certain number of users.
Severity: normal → major
Any updates?? I've seen lots of tweets complaining that Firefox (on Windows 7) is *very heavy*. Yeah, some are due to bad add-ons, but others may fall into this bug. This is critical for their user experience...
Severity: major → critical
No updates, but also no data. Can we reproduce this anywhere?
Cannot repro in latest beta and Windows 7
Whiteboard: [testday-20120413]
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.