When a email is sent, an extra space is added before the first character.

RESOLVED DUPLICATE of bug 564737

Status

defect
RESOLVED DUPLICATE of bug 564737
9 years ago
9 years ago

People

(Reporter: pushkars, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.4) Gecko/20100527 Firefox/3.6.4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.4) Gecko/20100526 Thunderbird/3.1

When sending an email using Thunderbird 3.1, an extra space is added before the first character. This was not the case in 3.0.

For e.g, if my email start with the following words,

Hi Sam

then the received email looks like this. It has a blank line at top and a space before the first word. 

 Hi Sam


Reproducible: Always

Steps to Reproduce:
1. Just sending an email. The problem is seen with every email I send.
2.
3.



My composing preferences and fonts are set to defaults.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 564737
You need to log in before you can comment on or make changes to this bug.