main.lang file of si (Sinhala) for MozillaMessaging

RESOLVED FIXED

Status

www.mozilla.org
Thunderbird
RESOLVED FIXED
8 years ago
5 years ago

People

(Reporter: Rohana Dasanayaka, Assigned: Milos)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: 

uploading main.lang file of si (Sinhala) for MozillaMessaging 

Reproducible: Always
(Reporter)

Comment 1

8 years ago
Created attachment 448710 [details]
Updated main.lang file of si (Sinhala) for MozillaMessaging

Updated main.lang file of Si (Sinhala) for MozillaMessaging
(Reporter)

Comment 2

8 years ago
Created attachment 448712 [details]
Updated main.lang file of Si (Sinhala) for MozillaMessaging

Updated main.lang file of Si (Sinhala) for MozillaMessaging (text/plain format)
Attachment #448710 - Attachment is obsolete: true
Is this a duplicate of bug 569536? Or should we just close that one and use this bug?
(In reply to comment #3)
> Is this a duplicate of bug 569536? Or should we just close that one and use
> this bug?

I meant bug 554859.
(Assignee)

Updated

7 years ago
Duplicate of this bug: 554859
(Assignee)

Comment 6

7 years ago
As this is a newer bug, therefore a new main.lang, I'd go with this one. Rohana, in case I'm wrong, please comment here.

Also, as the last version of your main.lang file is from June, would you please update it and upload a new version here and I will commit those for you.
Assignee: nobody → bmo
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Reporter)

Comment 7

7 years ago
(In reply to comment #6)
> As this is a newer bug, therefore a new main.lang, I'd go with this one.
> Rohana, in case I'm wrong, please comment here.
> 

Now I can commit main.lang directly to repo, and it is upto date (except very few identical strings). So, I have no objection to mark this bug as FIXED. Thanks for your help.
(Assignee)

Comment 8

7 years ago
Excellent, thanks Rohana!
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.