nightly.mozilla.org should also have nightly mobile builds

RESOLVED DUPLICATE of bug 627075

Status

Websites
other.mozilla.org
RESOLVED DUPLICATE of bug 627075
8 years ago
6 years ago

People

(Reporter: joduinn, Unassigned)

Tracking

Details

(URL)

While adding linux64 and OSX10.6 64bit nightly builds to nightly.mozilla.org, I noticed that there are no mobile builds present. We produce nightly builds for maemo4, maemo5, android.

Options here are:
1) add mobile maemo4, maemo5 builds to nightly.mozilla.org. 

2) do user agent sniffing on nightly.mozilla.org and redirect users on mobile phones to new nightly.mozilla.org/m page. This keeps the desktop nightly page simple and is preference of rsayre.



(Either way, once builds are on page, it would also be nice to add QR barscans to this page; this would allow users to browse to page using desktop firefox and take photo of QR barscan to jump directly to download URL. See details and sample QR barscans in http://oduinn.com/blog/2010/05/20/fennec-now-building-on-android/)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Component: Other → other.mozilla.org
QA Contact: other → other-mozilla-org
Hardware: x86 → All
Resolution: --- → DUPLICATE
Duplicate of bug: 627075
You need to log in before you can comment on or make changes to this bug.