Extra Space when Composing HTML messages

VERIFIED DUPLICATE of bug 564737

Status

defect
--
major
VERIFIED DUPLICATE of bug 564737
9 years ago
9 years ago

People

(Reporter: patrick, Unassigned)

Tracking

Trunk
x86
macOS

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

9 years ago
Using Thunderbird 3.1 RC1

When using the HTML composer and the text is converted to plain text before sending, some extra spaces are added at the start of the 1st line. While this may not look nicely, it breaks inline-PGP messages as generated by Enigmail (the bug does not need Enigmail for reproduction).

Steps to reproduce:
1. Start a new mail using the HTML composer
2. Make sure that the message is sent as plain text

Below is the source of such a sent message:
------
[other headers]
Subject: Test message
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit

  Hello World
This is a test
-----

Updated

9 years ago
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 564737
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.