Some strings in the FAQ page look outdated

RESOLVED DUPLICATE of bug 570520

Status

addons.mozilla.org Graveyard
Public Pages
--
minor
RESOLVED DUPLICATE of bug 570520
8 years ago
2 years ago

People

(Reporter: George Fiotakis, Assigned: fligtar)

Tracking

unspecified
4.x (triaged)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); el; rv:1.9.2.4) Gecko/20100527 Firefox/3.6.4
Build Identifier: 

The apps/pages/templates/pages/faq.lhtml:78 with msgid "I see a great add-on but it says that it's only compatible with Firefox 2.x. Can I still install it in Firefox 3.x?", apps/pages/templates/pages/faq.lhtml:79 with msgid "In general, no. Firefox 3.x has a number of new features and a large majority of add-on developers have updated their add-ons to support 3.x. If the add-on only supports Firefox 2, try searching for that add-on's title. In many cases there will be a new version that supports Firefox 3 with the same or similar title.", apps/pages/templates/pages/faq.lhtml:102 with 
msgid "Most of our add-ons are now Firefox 3.5 compatible, and every day more are added. If your add-on worked on 3.0 but not 3.5, chances are they're already working on it. When they do upgrade their add-on, Firefox will notify you about the upgrade." and apps/pages/templates/pages/faq.lhtml:101 with 
msgid "I've upgraded to Firefox 3.5 but my add-on no longer works? Why is that?" strings in the messages.po file for AMO 5.11 look outdated because of the references to Firefox 2x and 3.5.

Perhaps an easy solution would be to replace version numbers by more generic terms as "previous version of Firefox" and "latest version of Firefox"

Reproducible: Always

Updated

8 years ago
Assignee: nobody → fligtar
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Hardware: x86 → All
Target Milestone: --- → 5.11.1
(Assignee)

Updated

8 years ago
Depends on: 570520
(Assignee)

Updated

8 years ago
Target Milestone: 5.11.1 → 4.x (triaged)
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 570520
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.