Crash, Cancel, then OK and Add to address Book will crash on the OK

VERIFIED DUPLICATE of bug 56999

Status

SeaMonkey
MailNews: Address Book & Contacts
P3
critical
VERIFIED DUPLICATE of bug 56999
17 years ago
13 years ago

People

(Reporter: esther, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using builds 2000-10-16 branch on win98, mac and linux if you Cancel and Add to
Address book card, then try to OK one after that you will crash.

1. Launch Mail
2. Select an address in the mail header and click
3. (2) menu items on list, select Add to Address book
4. Cancel the card
5. Select another address, click on it choose Add to Address Book
6. OK the card.
Crash.  Always reproducible.  Doesn't happen while in a
Talkback report:
(Reporter)

Comment 1

17 years ago
exact duplicate of 56999, resolving as dup

*** This bug has been marked as a duplicate of 56999 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

17 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

17 years ago
verifying
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.