Thunderbird hang, not refreshing the mailbox, requiring to force quit

RESOLVED DUPLICATE of bug 508263

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 508263
8 years ago
7 years ago

People

(Reporter: hub, Unassigned)

Tracking

({hang})

x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.4) Gecko/20100526 Thunderbird/3.1

On a very regular bass, Thunderbird hang, not refreshing mailboxes and require to force quit if one tries to quit the application normally.

The hang is not that the UI is frozen, but it is that any operation that would perform over the network (refreshing mailbox, checking new mail) seems to be stuck.
When I try to quit the application it closes windows but stay in the dock, from which I can "Force quit".

Ironically this hang also happen when Thunderbird tries to update itself.

This has been happening since 3.0 beta... on MacOS X 10.6. I would have to check, whith the same configuration, if it does it on Fedora.

Reproducible: Always
Severity: normal → major
Keywords: hang

Comment 1

8 years ago
Hubert, do you run firewall software? imap accounts? or pop?
(Reporter)

Comment 2

8 years ago
only IMAPS. 
No firewall unless you count the NAT done by the WRT54GL.
Also happen from other locations.

Comment 3

8 years ago
hubert, might this be happening after the computer wakes from sleep?
(Reporter)

Comment 4

8 years ago
I never reboot, so it likely is as I open / close the lid somewhat often. That's how laptops are convenient.

Comment 5

8 years ago
Hubert, please use https://wiki.mozilla.org/Thunderbird:Testing:Shutdown_Hang which will help you determine a list of symptoms. Use this to see if there is another bug that matches your symptoms:
* If there is, then close this bug as a duplicate of the other bug
* If there is not, then post your list here.

Comment 6

7 years ago
will need more info to keep this bug alive, but speculatively perhaps this is a dup of the Mac sleep bug 508263.
Whiteboard: closeme 2010-07-25

Comment 7

7 years ago
not confirmed, but dup wont hurt
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Whiteboard: closeme 2010-07-25
Version: unspecified → 3.1
Duplicate of bug: 508263
You need to log in before you can comment on or make changes to this bug.