Crash on a form field when position:relative

VERIFIED DUPLICATE of bug 57026

Status

SeaMonkey
General
P3
critical
VERIFIED DUPLICATE of bug 57026
18 years ago
13 years ago

People

(Reporter: Ilya Konstantinov, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
A <form>'s <input> field in <span style="position:relative"> crashes Mozilla.

<span style="position:relative">
<form action="test.html" method="post">
<input type="text" name="fullname" value="">
</form>
</span>

Comment 1

18 years ago
dupe of 570246

*** This bug has been marked as a duplicate of 57026 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.