Overlapping found in Mail & Newsgroups Account Settings

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: General
--
trivial
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: Roger Douglass, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.9) Gecko/20100317 SeaMonkey/2.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.9) Gecko/20100317 SeaMonkey/2.0.4

When opening the Account Settings in Mail & Newsgroups there is overlapping occurring on the right side of the following areas:

- Server Settings
- Composition and Addressing
- Synchronization and Storage
- Return Receipts

It would appear that the UI is not wide enough to accommodate the buttons and dialogues found in these locations.

Reproducible: Always

Steps to Reproduce:
1. Open up Mail and Newsgroups
2. Click on Edit in the upper tool menu
3. Click on Mail & Newsgroups Account Settings
4. Click on the Server Settings, Composition and Addressing, Synchronization and Storage, and Return Receipts sections.
Actual Results:  
The above described sections have buttons, controls, and/or dialogues that are cut off on the right-hand side of the UI.

Expected Results:  
The UI should be wide enough to accommodate the buttons, controls, and dialogues.

The impact this has on me is that it causes me to feel that the Mail & Newsgroups tool is still in Beta and may be buggy.  I'm not certain I want to use it as a mail or newsgroup tool until a later version.

Comment 1

8 years ago
I don't see any issues on Windows XP, but it may be a theme or font issue.
Did you try switching your desktop theme to something different, or are you
using the default Windows 7 desktop theme?

If I increase the font size, the dialog boxes proportionally increase as well by default. Yet again, this is XP and may be different on Win7...
I can confirm this for SM 2.0 on Win7, but it's fixed for SM 2.1 (you can check with e.g. 2.1b1), which is the important part. Marking WFM because I'm too lazy to find out through which bug this was fixed.

@Roger: If you see issues like this again, please attach a screen shot using "Add an attachment".
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.