Closed Bug 570363 Opened 9 years ago Closed 9 years ago

Plugin Check should give a warning for Up to Date Plugins with known vulnerabilities

Categories

(Websites :: plugins.mozilla.org, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 565398

People

(Reporter: chsisk, Assigned: rdoherty)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: 

Adobe issued a security bulletin for a critical vulnerability that exists in Adobe Flash Player 10.0.45.2 and Adobe Reader and Acrobat 9.x http://www.adobe.com/support/security/advisories/apsa10-01.html

Since these are the latest versions the Plugin Check page shows that the plugins are OK even though they have a critical vulnerability. 

I think that in such cases something along the lines of "Up to date but vulnerable" should be shown and the user could be advised to disable the plugin until an update is released

Reproducible: Always
Status: UNCONFIRMED → NEW
Component: Other → plugins.mozilla.org
Ever confirmed: true
QA Contact: other → plugins-mozilla-org
Depends on: 571145
Assignee: nobody → rdoherty
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Target Milestone: --- → 1.1
Duplicate of bug: 565398
Duplicate of this bug: 786439
You need to log in before you can comment on or make changes to this bug.