Closed Bug 570377 Opened 10 years ago Closed 10 years ago

Intermittent timeout after browser_forgetthissite_single.js | must wait for focus

Categories

(Toolkit :: Places, defect)

x86
Windows Server 2003
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 551540

People

(Reporter: philor, Unassigned)

Details

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1275794965.1275795917.29459.gz
WINNT 5.2 mozilla-central opt test mochitest-other on 2010/06/05 20:29:25
s: win32-slave41

TEST-INFO | checking window state
TEST-PASS | chrome://mochikit/content/browser/browser/components/places/tests/browser/browser_forgetthissite_single.js | before wait for focus -- loaded: complete active window: ([object ChromeWindow]) chrome://browser/content/places/places.xul focused window: ([object ChromeWindow]) chrome://browser/content/places/places.xul desired window: ([object ChromeWindow]) chrome://browser/content/browser.xul child window: ([object ChromeWindow]) about:blank docshell visible: true
TEST-PASS | chrome://mochikit/content/browser/browser/components/places/tests/browser/browser_forgetthissite_single.js | must wait for focus
TEST-UNEXPECTED-FAIL | automation.py | application timed out after 330 seconds with no output

On the bright side, this isn't on Linux, so it might be something real and individual, rather than the slew of "Linux focus goes to pot after a modal window is displayed."
Looks like this has morphed a little in that the oranges being attributed to this bug are
browser_forgetthissite_single.js | Test timed out

instead of

browser_forgetthissite_single.js | must wait for focus

as originally reported.
And what it has morphed into is bug 551540.
No longer blocks: 438871
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Whiteboard: [orange]
Duplicate of bug: 551540
No longer depends on: 543278
You need to log in before you can comment on or make changes to this bug.