first and last items in category landing columns need rounded hover backgrounds

RESOLVED FIXED in 6.3.4

Status

addons.mozilla.org Graveyard
Public Pages
P5
trivial
RESOLVED FIXED
8 years ago
2 years ago

People

(Reporter: fligtar, Unassigned)

Tracking

Details

(Whiteboard: [needs potching])

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 449501 [details]
screenshot

As part of our commitment to excellence, the top item in each column should have top rounded corners on the hover background so that the square doesn't impede the column's rounded corner.

Same for the bottom corners of the last item.
Fixed by design changes.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → 6.3.4
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.