If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Extra spaces inside <TEXTAREA>

VERIFIED FIXED

Status

Documentation
Help Viewer
P3
normal
VERIFIED FIXED
17 years ago
15 years ago

People

(Reporter: Scott Gifford (old account), Assigned: gerv)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
The <TEXTAREA> tags for Description, Steps to Reproduce, etc. have spaces
between the opening and closing tags.  With recent builds of Mozilla, and with
Netscape 4, that initializes the TEXTAREAs to contain a bunch of spaces, which
have to be deleted when filling out the form.  Irritating, and easy to fix.
(Reporter)

Comment 1

17 years ago
Just wondered if anybody had noticed this bug report?  It's been about a week
since I first reported it.  It's not a big problem, but it's irritating, and
extremely easy to fix.
(Reporter)

Comment 2

17 years ago
Dawn or Gerv,

  I opened this Bugzilla Helper bug about two weeks ago.  It's a
small-but-irritating bug, with a very simple fix, included in the report.  It's
been ignored so far; perhaps it got assigned to somebody on vacation or some
such thing.

  At any rate, could one of you please take a look at this, and hopefully go
ahead and fix it?

  Thanks!

-----ScottG.
(Assignee)

Comment 3

17 years ago
I'll get on it today, I hope.

Gerv
Assignee: tara → gervase.markham
(Reporter)

Comment 4

17 years ago
Looks fixed.  Thanks Gerv!
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
In search of accurate queries....  (sorry for the spam)
Target Milestone: --- → Bugzilla 2.12
(Assignee)

Updated

17 years ago
Component: Bugzilla → User
Product: Webtools → Documentation
Target Milestone: Bugzilla 2.12 → ---
Version: other → unspecified

Comment 6

15 years ago
Bugzilla Helper is part of Bugzilla now.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.