Status

RESOLVED FIXED
9 years ago
6 years ago

People

(Reporter: armenzg, Assigned: jabba)

Tracking

Details

(Reporter)

Description

9 years ago
Hi,
Could you please reboot these machines?
* moz2-darwin9-slave02
* moz2-darwin9-slave40
* moz2-win32-slave60
* talos-r3-w7-001
* try-w32-slave19

For reference:
* previous reboot request - bug 570299
(In reply to comment #0)
> * moz2-win32-slave60
> * try-w32-slave19

IT, please ignore these two ^^.

Armen, moz2-win32-slave60 just doesn't have buildbot running, and is a VM so doesn't go in this bug. Lukas needs to fix the ssh keys so that the starting buildbot doesn't prompt for a passphrase for .ss/id_dsa. I thought this was a try staging machine but it's pointing to sm01 right now.

try-w32-slave19 doesn't have buildbot running either, because of some OPSI problem. I've cleared that but keep an eye out for it recurring.
Castro machine rebooted.

Remaining @ MPT:

moz2-darwin9-slave02

Note:

I was able to reach/ping moz2-darwin9-slave40, but if this still needs a reboot, we can go ahead.
(Assignee)

Updated

9 years ago
Assignee: server-ops → jdow
(Reporter)

Comment 3

9 years ago
(In reply to comment #2)
> 
> I was able to reach/ping moz2-darwin9-slave40, but if this still needs a
> reboot, we can go ahead.

Yes please since I can't ssh into it.

Thanks for the restarts.
(Assignee)

Comment 4

9 years ago
MPT minis rebooted.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.