Reorganize code to split core/ui/crypto

RESOLVED DUPLICATE of bug 569355

Status

()

RESOLVED DUPLICATE of bug 569355
9 years ago
2 months ago

People

(Reporter: Mardak, Unassigned)

Tracking

unspecified
Points:
---
Bug Flags:
blocking-fx-sync1.4 +

Firefox Tracking Flags

(Not tracked)

Details

This is to prepare for landing as part of toolkit and firefox/fennec ui bits. 

There might be a bug filed for this already with a link.
Flags: blocking-fx-sync1.4+
There's bug 569355 already. Seems like this is a dupe.
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 569355
(Assignee)

Updated

2 months ago
Component: Firefox Sync: Backend → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.