An SVG file doesn't display properly

RESOLVED INVALID

Status

()

Core
SVG
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: asdqweasd, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

This is what should be (flag of France; blue, white and red strips):
http://ru.wikipedia.org/wiki/%D0%A4%D0%B0%D0%B9%D0%BB:Flag_of_France.svg

This is what we get (no blue strip; it is white):
http://upload.wikimedia.org/wikipedia/commons/c/c3/Flag_of_France.svg

If I download the file and open it from my disk, everything works. For example, this image displays correctly on my computer:
file:///C:/Users/User/Desktop/Flag_of_France.svg
(saved copy of http://upload.wikimedia.org/wikipedia/commons/c/c3/Flag_of_France.svg)

Reproducible: Always

Steps to Reproduce:
1. Go to http://upload.wikimedia.org/wikipedia/commons/c/c3/Flag_of_France.svg
Actual Results:  
There is no blue strip on the image

Expected Results:  
Blue, white and red strips on the image

I tried this without addons. The problem is still present.

Comment 1

8 years ago
Displays fine for me - Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

Would you check if a new Firefox profile helps? https://support.mozilla.com/en-US/kb/Basic+troubleshooting#Make_a_new_profile
(Reporter)

Comment 2

8 years ago
Yes, it helps. Now the image displays properly.

(In reply to comment #1)
> Displays fine for me - Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
> rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
> 
> Would you check if a new Firefox profile helps?
> https://support.mozilla.com/en-US/kb/Basic+troubleshooting#Make_a_new_profile
(Reporter)

Comment 3

8 years ago
Sorry, when I turned off addons, I've missed one. The problem is in Adblock Plus addon. When it is disabled, everything is ok.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Component: Toolbars → SVG
Product: Firefox → Core
QA Contact: toolbars → general
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.